Wissensdatenbank

Hier findest Du die Antworten auf alle häufig gestellten Fragen (FAQ)

Was brauche ich für den Chat?

Du brauchst mindestens den Flash Player Version 10+, um den Chat benutzen zu können. Hier geht's zum Download.

Es kann sein, dass Du Deinen Popup-Blocker ausschalten musst, um Chatfenster und Mitgliederprofile anzeigen zu können.

Sollten wir Deine Frage noch nicht vollständig beantwortet haben, kannst Du Dich direkt an uns wenden: Sende eine Anfrage an den Support. Bitte beachte die Bearbeitungsdauer von bis zu drei Werktagen.